ov9281 camera init camera status = 4100

1.Which seller did you purchase the product(s) from?
2.The Model number of the product(s) you have purchased?
UC599 - Arducam OV9281 1MP Global Shutter NoIR Mono Camera with 130deg M12 Mount for Raspberry Pi and Arducam OV9281 1MP Mono Global Shutter Camera with 130deg 850nm Only M12 Mount
3.Which Platform are you using the product(s) on?
4.Which instruction are you following?
5.Has your product ever worked properly?
quit working
6.What problems are you experiencing?
I followed the below link procedure


When i run the arducamstill, the below error is coming

Open camera…
init camera status = 4100


When i open with OPENCV camera video is coming but frame rate is too slow and i unable to set and get the frame rate and other settings.
7.What attempts at troubleshooting have you already made?
yes, i followed some posts from arducam forum and i tried arducam userland MIPI driver
8.How would you like us to help you?
I need to open the camera alteast 30FPS and able to control the camera properties