Full-Combine doesn't working

1.Which seller did you purchase the product(s) from?
Other Arducam Distributor (Tokopedia)
2.The Model number of the product(s) you have purchased?
IMX219 8MP For Raspberry Pi
3.Which Platform are you using the product(s) on?
Raspberry Pi 4B
4.Which instruction are you following?
5.Has your product ever worked properly?
never worked
6.What problems are you experiencing?
excuse me i was trying full-combine for Arducam Dual Camera, i followed all instructions and installed SDK Library but when i use arducamstill the image didn’t appeared and i got error message “Failed to set focus, the camera may not support this control.
Failed to set focus, the camera may not support this control.” what does it means and what should i do ?
7.What attempts at troubleshooting have you already made?

8.How would you like us to help you?
show the solutions troubleshooting step by step

it’s already work thank you

Hi @AldifaJulian

This error means that the program cannot set the camera focus, which is normal for cameras without a focus motor.