error when using the isaac sdk on jetson with the imx219

1.Which seller did you purchase the product(s) from?
gotronic
2.The Model number of the product(s) you have purchased?
B0181
3.Which Platform are you using the product(s) on?
Jetson nano B02
4.Which instruction are you following?
isaac sdk documentation
5.Has your product ever worked properly?
yes it work whit all other application (nvarguscamerasrc, inference…)
6.What problems are you experiencing?
hello,
i have a problem, when i want to use my imx219 camera on the apps/samples/argus_camera

which is the sample application which open and display the cam in the isaac sdk (https://developer.nvidia.com/isaac-sdk)

i have this message :

021-04-01 17:24:14.248 ERROR external/com_nvidia_isaac_engine/engine/alice/components/[email protected]: Component ‘argus/camera’ of type ‘isaac::ArgusCsiCamera’ reported FAILURE:

Failed to get sensor modes (error 64)

2021-04-01 17:24:14.248 ERROR external/com_nvidia_isaac_engine/engine/alice/backend/[email protected]: Stopping node ‘argus’ because it reached status ‘FAILURE’

i don’t know why i have this message because i can access to the camera with nvarguscamerasrc on opencv i have tried a lot more application, and it works fine i don’t know why the isaac sdk cannot find my cam

$ dmesg | grep imx219
[ 1.335646] imx219 7-0010: tegracam sensor driver:imx219_v2.0.6
[ 1.360958] imx219 8-0010: tegracam sensor driver:imx219_v2.0.6
[ 1.533002] vi 54080000.vi: subdev imx219 7-0010 bound
[ 1.534441] vi 54080000.vi: subdev imx219 8-0010 bound
[ 3.740399] imx219 7-0010: Error writing mode

thanks for helping me
7.What attempts at troubleshooting have you already made?
posting on the isaac sdk forum with no respons
8.How would you like us to help you?
an idea ?