Disable detect 8MP IMX219 camera on Jetson Nano

1.Which seller did you purchase the product(s) from?
other distributors for resale
2.The Model number of the product(s) you have purchased?
SKU B0179
3.Which Platform are you using the product(s) on?
Jetson Nano JETPACK 4.4
4.Which instruction are you following?
driver installation guide in the ArduCam web site
5.Has your product ever worked properly?
If we don’t installed Arducam camera driver. camera is detected by ls “/dev/video0”
6.What problems are you experiencing?
We set up the JETPACK 4.4 SD card image on the Jetson Nano.

When I started Jetson Nano with SKU B0179 8M camera,

camera is detected as video0.

But after installed ArduCam driver to follow the installation guide.


This camera will not be detected and used.

For our understanding ,r L4T32.4.3 and later versions OS is implemented install.sh only.

Should we need more setting to install driver?

Do you have any nice advice for us?


Best Regards!
7.What attempts at troubleshooting have you already made?
Uninstalled ArduCam dirver.
8.How would you like us to help you?
We want to know run the sample program in the ArduCam GitHub without error.

Hi @mikaneda

You are using IMX219, you don’t need to install any drivers, please refer to:

Hi Wong,

Thank you for your prompt replying.

No wonder we can use the camera without driver.

I got it!


Hi @mikaneda

Glad to hear that your problem has been solved.

Feel free to let us know if you have other concerns or questions.

Merry Christmas.