64MP OwlSight *** no cameras available ***

  1. Where did you get the camera module(s)?


  1. Model number of the product(s)?

Arducam 64MP

  1. What hardware/platform were you working on?


  1. Instructions you have followed. (link/manual/etc.)


om/Raspberry-Pi-Came ra/Native-camera/64M


  1. Problems you were having?

libcamera-still —list-cameras
No cameras available!

  1. The dmesg log from your hardware?

  2. Troubleshooting attempts you’ve made?

Removed and reinstalled camera, checked kernel version (6.1.63), multiple reboots

  1. What help do you need?

I need to get my camera working. When I try opening a window or capturing a still, I get the “ERROR: *** no cameras available *** “ message. Forgive me in advance, I’m very unfamiliar with RPIs, libcamera, and Linux as a whole. Thank you!!

not sure if you resolved your issue, ive had same error, and fixed it so far, using a fresh pi os install(bookworm 6.1.63, pi 5 8gb), i use the online install method on the arducam site for the owlsight cam, but i install the driver first then libcamera and libcameraapps, reboot the add cam0 in /boot/config.txt, dtoverlay=ov64a40,cam0,link-frequency=36000000, reboot again, check to make sure its working, the can update and upgrade, only way ive gotten it to work properly