Windows can't find MT9J001 with Arducam USB camera Shield

1.Which seller did you purchase the product(s) from?

2.The Model number of the product(s) you have purchased?

3.Which Platform are you using the product(s) on?

4.Which instruction are you following?

5.Has your product ever worked properly?

6.What problems are you experiencing?
Purchase new MT9J001 and USB Camera shield from Uctronics. Trying to make work on Win 10. Downloaded USBTest.exe from Github. Ran: windows/GUI/USBTest/x64/Release/USBTest.exe.

When I run USBTest.exe (x64) with the camera plugged into USB, it cannot find the camera. Nothing shows up in the “device” window. It doesn’t find the camera.

Can you tell me what I am doing wrong?

Jim Lake
7.What attempts at troubleshooting have you already made?

8.How would you like us to help you?

Hi @jelake

You need to install the driver on windows.

I installed the drivers.

The application still won’t run. I made a little video to show what happens.

Hi @jelake ,

We are very sorry, but there have been some problems in our system recently, which caused us not to see your reply.
Not sure if your problem has been resolved, here is the response to the problem:

Has your problem been solved? Youtube videos are no longer available for playback.
Sorry again for the late reply.

Best Regards,