Unable to open GUI application after installation of drivers

Following a successful installation of the necessary drivers, I am unable to open the GUI Application.

Initall error “The program can’t start becasue MSVCR100.dll is missing from your computer”. I was able to copy the file from another computer (with same Windows Version).

Upon reopening, a new error “The application was unable to start correctly (0xc000007b).” I tried restarting, running application as administrator and reinstalled everything, but still recieving the error message.

Any suggestions about how to fix this issue. Thanks in advance.

Hi tait.worthington,

Please try the following steps:

  1. Delete the MSVCR100.dll you added.
  2. Download and install Microsoft Visual C ++ 2010 Redistributable Package (x86) or Microsoft Visual C ++ 2010 Redistributable Package (x64)
  3. Try to open the GUI GUI application

Hi wong,

Thanks for getting back to me, I was unable to get into the lab to access the camera.

I have deleted the MSVCR100.dll and downloaded and installed the C++ package, but I am still receiving the same error message when trying to open the GUI.

Any other suggestions?

Hi @tait.worthington,

Sorry for replying so late.

Can you try to install both the x86 and x64 versions of the C ++ package? If you have similar problems, please attach pictures to help me diagnose the problem.