Installing drivers for stereo HAT fails.

1.Which seller did you purchase the product(s) from?
2.The Model number of the product(s) you have purchased?
3.Which Platform are you using the product(s) on?
Raspberry Pi Buster
4.Which instruction are you following?
5.Has your product ever worked properly?
hardware has worked on another system.
6.What problems are you experiencing?
Following the instructions at

Fresh install of Raspberry Pi OS from official site.

Step 3.
> ./
install: cannot stat ‘./bin/5.10.17-v7l+/arducam.ko’: No such file or directory.
install: cannot stat ‘./bin/5.10.17-v7l+/arducam.dtbo’: No such file or directory.
According to the instructions this type of error will occur if the OS in not an official release - but I’ve just made a clean install from the official Pi OS.


7.What attempts at troubleshooting have you already made?

8.How would you like us to help you?
I think you might need to update your drivers or provide a link to a download of Raspberry Pi OS that is compatible with your drivers