Installation problems with Arducam 8MP Syncro Stereo Camera Bundle Kit BO195S8MP

HI when i run arducamstill -t 0 -m7 pi recognises hat but does not display an image. i just replaced the uc 440 cable and still nothing.

./arducamstill -t 0 -m 7
Open camera…
Found sensor imx219 at address 10
mode: 0, width: 800, height: 600, pixelformat: pRAA, desc: (null)
mode: 1, width: 1280, height: 720, pixelformat: pRAA, desc: (null)
mode: 2, width: 1600, height: 1200, pixelformat: pRAA, desc: (null)
mode: 3, width: 1920, height: 1080, pixelformat: pRAA, desc: (null)
mode: 4, width: 2592, height: 1944, pixelformat: pRAA, desc: (null)
mode: 5, width: 3264, height: 1848, pixelformat: pRAA, desc: (null)
mode: 6, width: 3264, height: 2464, pixelformat: pRAA, desc: (null)
mode: 7, width: 1600, height: 600, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
mode: 8, width: 2560, height: 720, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
mode: 9, width: 3840, height: 1080, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
mode: 10, width: 5184, height: 1944, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
mode: 11, width: 6528, height: 1848, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
mode: 12, width: 6528, height: 2464, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT
index: 0, CID: 0x00980911, desc: V4L2_CID_EXPOSURE, min: 0, max: 65535, default: 1606, current: 1000
index: 1, CID: 0x00980914, desc: V4L2_CID_HFLIP, min: 0, max: 1, default: 0, current: 0
index: 2, CID: 0x00980915, desc: V4L2_CID_VFLIP, min: 0, max: 1, default: 0, current: 0
mmal: Failed to fix lens shading, use the default mode!
The stereo hat firmware version: 2.5 2020/4/23
Failed to set focus, the camera may not support this control.
Failed to set focus, the camera may not support this control.
Start preview…
Current mode: 7, width: 1600, height: 600, pixelformat: pRAA, desc: Used for Arducam synchronized stereo camera HAT

Hi,
The arducamstill is out of style. We recommend upgrading the Pi’s OS to the bullseye and using the libcamera to access the camera.
What type of camera do you have? Arducam 8 MP Syncro Stereo Camera Bundle Kit (BO195S8MP)
If so, please refer to the link below:

And you can run the commands below to install the libcamera:

wget -O install_pivariety_pkgs.sh https://github.com/ArduCAM/Arducam-Pivariety-V4L2-Driver/releases/download/install_script/install_pivariety_pkgs.sh
chmod +x install_pivariety_pkgs.sh
./install_pivariety_pkgs.sh -p libcamera_dev
./install_pivariety_pkgs.sh -p libcamera_apps