ArduCAM_108MP - USB camery buffer create error


I am using the ArduCam USB Camera Demo with the 108mp-usb-3-camera-evaluation-kit

The operation of the camer with the configuration ArduCAM_108MP_MIPI_2Lane_RAW8_4000x3000_12fps.cfg works fine, but I receive a USB camera buffer create error as soon as I switch to the config ArduCAM_108MP_MIPI_2Lane_RAW8_12000x9000_1.4fps.cfg.

The setup is currently running on a Windows machine.

Are there some adoptions in heap size necessary? Can you help me on that?


Maybe you can try the latest Upper software and config file.

Thank you Dion. The new software with the “old” calibration file solved my problem.

No thanks.
Feel free to contact us if you have any problems.

I got the USB CAMERA USB TIMEOUT ERROR when using the new GUI with ArduCAM_108MP_MIPI_4Lane_RAW8_4000x3000_26fps.cfg.

Can you try the config file in the link below:

Thanks for your quick response.
It turns out the config files work well with the “Upper software”. However, when used the C++ SDK to control the camera, I got “Cannot open camera.rtn_val = 65281” error with the “ArduCAM_108MP_MIPI_2Lane_RAW8_12000x9000_1.4fps.cfg” configuration file. The SDK worked well with “ArduCAM_108MP_MIPI_2Lane_RAW8_4000x3000_12fps.cfg” configuration file.