64MP camera missing after installing dependencies for TOF camera

I had a 64MP camera installation on a RPI image and it worked with the basics. But then i also wanted to try out the TOF camera later and installed the things listed here:

but now the 64MP camera i have connected no longer works.

Apparently i can’t just swap between 64MP and TOF cameras correct?

What’s the easiest way to undo the TOF camera installation things I did?


Before, I need some information

Please reboot your device and execute the following command:

wget -O arducam-camera-bug-report https://github.com/ketai-dhr/arducam-camera-bug-report/releases/download/tools/arducam-camera-bug-report
chmod +x ./arducam-camera-bug-report

This will output an arducam-bug-report.txt in the current directory.

Please send this file to me via google cloud disk or similar platform or email ([email protected])

And if possible, please send me the hardware connection diagram.

Thank you for your cooperation.

Hi, @hikinghack

I got your report.

And thank you also for correcting my language, otherwise I would have been wrong forever.

Let’s go back to the question,you can modify the /boot/config.txt file by removing the section highlighted in red below and then giving it a try.

1 Like

This fixed it, I have the cameras back now, thanks!