64mp banding on image

I have some banding happening on my new 64mp camera. Is this a hardware issue?

2 Likes


Here is a zoomed in version

1 Like

hi, @Adams.trey

To take pictures with autofocus enabled, the --denoise cdn_off parameter needs to be added.

You can execute the following command to test:

libcamera-still -t 5000 --viewfinder-width 2312 --viewfinder-height 1736 -o pi_hawk_eye.jpg
--autofocus --denoise cdn_off
1 Like

Hi,

I do see the same banding @ native resolution.

Is this worked on? Or could it be compensated with the CTT?

This is not a focus related issue!

LGeorg

Hi yang,

you just had some words about focus but said nothing concerning the banding defect.

Could you please give a a statement concerning the banding - horizontal bluish lines in the zoomed image of Adams.trey.

Thanks in advance,
LGeorg

Hi,
Yang has mentioned , you should disable the cdn funtion to solve the banding issue.
the --denoise cdn_off parameter needs to be added.